Nordiska X40 Klubben
Klubben för dig som kör Volvo 30/X40/50, med eller utan turbo

Sök i forumet Logga in Bli medlem
Häftad: Viktigt att veta när man byter från Volvo stereo till en vanlig

  Forumindex  Läsvärda trådar Sida: 2 av 2 - [ Föregående | Nästa ] gå till:
.:: FörfattareMeddelande
Christian
Ej medlem

Från: Nol


Registrerades: 2003-05-06
Bil: V40 2.0T -04
IP: Loggat
Postat: 08:31 @ 2004-01-12
Får du inte alls radion att funka så är det inte detta problemet. Detta gör bara att du får sämre radiomottagning. Men på en fasII så är det A:9 som måste få spänning för att radiofärstärkaren skall funka

 Skicka PM   Skicka E-mail   Hemsida  
 
Hubbe
Ej medlem

Från: Vallentuna


Registrerades: 2004-01-22
IP: Loggat
Postat: 08:56 @ 2004-01-19
Det är bättre att använda utgången på stereon som styr elantenn eller styrsignal slutsteg, än att lägga den på nyckelstyrd plus.
Har du den kopplad så så kommer förstärkaren var igång alltid när bilen är igång, men om du kopplar den enligt mitt tips så är den bara igång när stereon är igång.
Dessa båda utgångar eller iaf en av dem finns på alla nyare (efter 1995?) stereos.
 Skicka PM   Skicka E-mail  MSN  
 
spectra
Ej medlem

Från: Helsingborg


Registrerades: 2003-03-18
IP: Loggat
Postat: 13:58 @ 2004-03-17
Kan någon förklara lite mer utförligt hur man ska göra för att få rätt med detta? Jag har exakt samma problem sen jag bytte till min kenwood stereo.
Jag har en styrsladd till slutsteget inkopplat på den utgången.

Thanx
 Skicka PM   Skicka E-mail  
 
Christian
Ej medlem

Från: Nol


Registrerades: 2003-05-06
Bil: V40 2.0T -04
IP: Loggat
Postat: 14:21 @ 2004-03-17
Enklast och utan att belasta stereon för mycket så gör du en liten överkoppling från den kabel som är nykelstyrd till a:9 som matar antennförstärkaren (Fas II)

 Skicka PM   Skicka E-mail   Hemsida  
 
spectra
Ej medlem

Från: Helsingborg


Registrerades: 2003-03-18
IP: Loggat
Postat: 09:48 @ 2004-05-11
Christian skrev:
Enklast och utan att belasta stereon för mycket så gör du en liten överkoppling från den kabel som är nykelstyrd till a:9 som matar antennförstärkaren (Fas II)


Jag lyckas inte få rätt på detta asså .. att koppla över a:9 hit och dit hjälper inte så mycket hehe! Behöver man köpa någon extra antennförstärkare att koppla in eller finns det redan en eller den som finns är inbyggd i original stereon ?

Christian: Hade varit till mycke hjälp om du kanske hade kunnat skriva en liten "dummy" förklaring till mig? ;)
Utbrotten duggar tätt i bilen till jobb på morgonen över den kassa mottagningen hehehe!

Tack! =)
 Skicka PM   Skicka E-mail  
 
Christian
Ej medlem

Från: Nol


Registrerades: 2003-05-06
Bil: V40 2.0T -04
IP: Loggat
Postat: 16:33 @ 2004-05-11
Du behöver inte köpa någon extra antennförstärkare. Det finns en sådan men problemet är att när man kopplar in sin egen stereo så tar man bort matningen till denna förstärkare. Eftersom man ofta anväder remote styrningen till sina slutsteg.

Så för att denna antennförstärkare skall få ström finns ju lite olika lösningar.
- Koppla in den på remote, men då skall man tänka på att man belastar den utgången och har man redan ett eller flera steg på den så kan den överbelastas och gå sönder

- Koppla in den på konstant ström. Då drar den ju ström hela tiden vilket inte heller är så bra.

- Den variant jag föreslår är att man kopplar denna kabel till ACC. Var dom olika kablarna ligger och vilken färg dom har kan ni kolla under tips & trix där jag har skrivit ner kopplingarna för både Fas I och Fas II

 Skicka PM   Skicka E-mail   Hemsida  
 
Eskas
Ej medlem

Från:


Registrerades: 2003-09-11
IP: Loggat
Postat: 13:54 @ 2004-05-19
bäääh, bäähä, bähhäää ... vad jag känner mig fåraktig

Om jag köper en ny stereo och köper till en "S40kontakt"->ISO konverterare kommer jag även då att ha det här problemet ni beskriver med antennförstärkaren?

Har en s40, fas1 -00 btw.

/Eskas
 Skicka PM   Skicka E-mail  
 
Christian
Ej medlem

Från: Nol


Registrerades: 2003-05-06
Bil: V40 2.0T -04
IP: Loggat
Postat: 14:28 @ 2004-05-19
ISO adaptrarna är gjorda så att detta är inget problem, så länge du inte kopplar ur remoten och driver ett extern slutsteg med den. Kopplar du bara in en ny stereo med ISO adapter så är det OK

 Skicka PM   Skicka E-mail   Hemsida  
 
AFFno1
Ej medlem

Från: sverige


Registrerades: 2004-09-11
IP: Loggat
Postat: 03:36 @ 2004-10-08
Christian skrev:
ISO adaptrarna är gjorda så att detta är inget problem, så länge du inte kopplar ur remoten och driver ett extern slutsteg med den. Kopplar du bara in en ny stereo med ISO adapter så är det OK


Jag har nu införskaffat Pioneer DEH-8600MP...En riktigt grym huvudenhet måste jag säga.

Jag har köpt isokontakterna från BRL och då kopplat in alla som behövs. Dessutom är ju Volvo´s antennkontakt fyrkantig typ iso. Jag har köpt sk.antenn adapter som går från bilens antenn iso till stereon.

Mottagningen är katastrof även om manualen har studerats för radio inställning. Då jag har S40 (FAS 2 03) finns elantenn den åker inte upp även när nyckeln vrids... Har nu fastnat... Nissarna på BRL sa att man skulle koppla ihop ISO kontakterna och antenn adaptern så skall det funka prima som Volvos stereo...Men Men... Någon som vet hur det skall lösas??? Kör utan radio vilket är tråkigt...
 Skicka PM   Skicka E-mail  
 
Christian
Ej medlem

Från: Nol


Registrerades: 2003-05-06
Bil: V40 2.0T -04
IP: Loggat
Postat: 06:39 @ 2004-10-08
Åker inte antennen upp så får den ingen matning på remote. Så då är det endera fel på elantennen eller så är det något skumt i ISO kontakten. Jag kan förstå att det inte är så bra radiomottagning om antennen är nere.

Sedan skall man veta att Volvos originalradio har grymt bra radiomotttagning så ofta när man byter spelar så blir det lite sämre p.g.a. att radiodelarna i dom flesta spelare inte är lika bra som Volvos.

 Skicka PM   Skicka E-mail   Hemsida  
  Forumindex  Läsvärda trådar Sida: 2 av 2 - [ Föregående | Nästa ] gå till:
Forum v4.5, copyright (c) 2004-2008 av: , Johan Svensson